Login page error preventing access to Sonar UI

Incident Report for Sonar

Resolved

This incident has been resolved. Customers can now successfully log into the Sonar UI at sendsonar.com.
Posted Mar 23, 2026 - 17:27 PDT

Investigating

We are currently investigating an issue affecting access to dashboard.sendsonar.com UI. Customers attempting to log in at sendsonar.com are encountering an error after the login page loads.
Posted Mar 23, 2026 - 16:39 PDT
This incident affected: User Interface.