UPDATE 2026-03-25 11:00am PDT Engineering and Infrastructure have completed their review of the application and database state following resolution. We are confident the service is now in a stable state and are closing out this event.
Posted Mar 25, 2026 - 11:01 PDT
Update
UPDATE 2026-03-24 3:15pm PDT Initial review of system performance for Sonar shows we are operating without issue. We will be closing the incident but will continue to monitor for any residual issues.
Posted Mar 24, 2026 - 15:14 PDT
Monitoring
UPDATE 2026-03-24 3:00pm PDT Our database vendor has resolved their issue and we should no longer be experiencing service issues. Engineering and Infrastructure teams are still engaged and are currently evaluating system health.
Posted Mar 24, 2026 - 14:54 PDT
Update
UPDATE 2026-03-24 2:00pm PDT Engineering and infrastructure continue to work on resolution via routing the service around our effected host. We do not yet have an ETA but will share one when available.
Posted Mar 24, 2026 - 14:02 PDT
Update
UPDATE 2026-03-24 1:00pm PDT Engineering have a resolution plan to work around the issues with our hosting vendor, and are currently testing to ensure a safe deploy. We expect to have an ETA shortly.
Posted Mar 24, 2026 - 12:53 PDT
Update
UPDATE 2026-03-24 11:00am PDT Login to sendsonar.com remains unavailable, and inbound messages continue to be queued via carrier retry logic. We are now seeing outbound message requests (via the Sonar API) accepted into the queue; however, outbound messages are not yet sending. New outbound requests that are queued are expected to process once service is restored. When service is restored, we expect a period of minimal processing delay for new messages while the messaging backlog from this event is processed.
Posted Mar 24, 2026 - 11:06 PDT
Update
We have identified the database issue that is causing this event but require support from our database hosting vendor to remediate. This has been escalated to the highest category with our hosting provider and is being actively investigated. Scheduled outbound SMS are not currently being sent. Inbound messages are still expected to process via carrier side retry logic once this issue has resolved.
Posted Mar 24, 2026 - 10:48 PDT
Identified
UPDATE 2026-03-24 10:15am PDT We have identified the database issue that is causing this event but require support from our database hosting vendor to remediate. This has been escalated to the highest category with our hosting provider and is being actively investigated. Scheduled outbound SMS are not currently being sent. Inbound messages are still expected to process via carrier side retry logic once this issue has resolved.
Posted Mar 24, 2026 - 10:16 PDT
Update
UPDATE 2026-03-24 9:15am PDT We are currently seeing a recurrence of the database issue that caused errors when attempting to log in to sendsonar.com on 2026-03-23. Engineering is engaged and is actively investigating the best remediation steps. At this time, we believe inbound SMS messages are still being captured; however, they are being temporarily cached in a backlog while the UI remains unavailable.
Posted Mar 24, 2026 - 09:20 PDT
Investigating
We are currently investigating an issue affecting access to dashboard.sendsonar.com UI. Customers attempting to log in at sendsonar.com are encountering an error after the login page loads.